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BrightSlide

Created for PC users by PowerPoint experts the BrightSlide add-in will help you 

create, polish, and edit presentations at speed. It draws on industry-standard 

shortcuts to boost your workflow and provides amazing, extra functionality 

PowerPoint users have only dreamed of. And it’s all yours, for free!
View video 

tutorial

Align with 

precision

Save animation 

combinations

Easy custom 

grids

Update slides in 

seconds

Advanced 

typography

Swap objects 

with ease

‘So long’ to the 

Selection Pane

Super shortcuts

Tidy and tame 

tables

Download 

here

We developed BrightSlide as the ultimate 

productivity add-in to tackle the pitfalls of 

PowerPoint. And, because we love the 

presentation community almost as much as 

we love PowerPoint, we are sharing 

BrightSlide with you for free!

Windows only. PowerPoint 2013 or later.

https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/brightslide/
https://www.brightcarbon.com/brightslide/


Download BrightCarbon’s most 

used PowerPoint functions in 

our own customized toolbar

www.brightcarbon.com

Search:

Quick Access Toolbar

or

Click this box

A

Add to Quick Access Toolbar

File > Options > Quick Access Toolbar

Right-click on anything in the 

menus to add to the Quick 

Access Toolbar

or

Quick Access Toolbar

Add shortcuts to your Quick Access Toolbar to access the things you use more 

quickly.

View video 

tutorial

https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/


Copy & paste formatting

Use keyboard shortcuts to speed up content creation by copying and pasting 

formatting between objects, rather than creating graphic effects from scratch each 

time. View video 

tutorial

A nice box A nice box

Quick Access Toolbar > Pick Up / Apply Object style

The format is stored until you close PowerPoint, so use it any time, 

across any object, any slide, or any deck.

These shortcuts also work across Office programs, so you can copy 

formatting from PowerPoint to Word, or use these shortcuts in 

Outlook to format emails.

Copy style formatting 

Paste style formatting

Ctrl Shift C

Ctrl Shift V

+ +

+ +

Using keyboard shortcuts can help boost productivity further.

Currently YouTube

https://www.youtube.com/watch?v=AvLWYyMMZfU


Animation painter

Copy and paste animations using this neat tool, so that you don’t have to recreate 

everything from scratch each time.

View video 

tutorial

Select an object with animations you want to re-use, click Animation 

Painter to copy the animations, and then click on another object to 

paste the animations to.

It only works once each time it’s selected.

Static 

Box
Animating Box

Animations > Animation Painter

Also note that any existing animations on the second object will be 

removed, and that the new, pasted animations will all appear at the 

bottom of the animation timeline.

Currently YouTube

https://www.youtube.com/watch?v=UR3XGmmt9aQ


Freeform shapes

Create custom shapes and edit existing shapes using the Freeform shape tool and 

Edit Points.

View video 

tutorial

Insert > Shapes > Lines 

> Freeform Shape Tool 

Use the Freeform Shape Tool to draw any 

object. Click near the start or double click 

anywhere to finish drawing.

Move any black edit points to alter the 

shape. Create new points by left clicking on 

the red outline. Remove points by holding 

the Ctrl key and left clicking on the point to 

be deleted.

Right-click Shape > Select Edit Points Customise further by clicking on any black 

edit point to reveal the Bézier vector handles. 

Right-click the black edit point to choose 

smooth, straight, or corner point. Move the 

white box edges of the Bézier to change the 

point shape or curve.

Currently YouTube

https://www.youtube.com/watch?v=-r6tsHSe8Y0


Merge shapes tools

Add the Merge Shapes tools to your toolbar to create custom icons and graphics 

by merging and cutting out shapes. 

View video 

tutorial

Insert > Shapes Shape UnionShape Subtract

Arrange the shapes in the correct positions 

then select two of them. 

The Merge Shapes tools are only available through the Quick Access Toolbar in PowerPoint 2010. 

They’re in the Format tab in PowerPoint 2013, 2016, 2019, and Office 365

Currently YouTube

https://www.youtube.com/watch?v=vGhwwTDNEMU


Use alignment and distribution tools to easily center and equally space your 

objects.

View video 

tutorial

Alignment & distribution

The alignment tools allow you to line 

up objects relative to each other along 

the top, middle, bottom, left, right, or 

center of a set of shapes.

Align objects top

The distribute tools allow you to 

evenly space a set of shapes 

horizontally or vertically.

Distribute horizontally

Home > Arrange > Align

https://www.brightcarbon.com/view-alignment-distribution-video/


The Selection pane lets you see every object, control the layers, and hide/show 

objects on layered slides.

View video 

tutorial

Selection pane

Home > Arrange > Selection Pane

Click on any of the eye icons to remove the object 

from view to work on other objects behind it.
Moving objects up the list brings them forward in 

the layers. Moving objects down sends them back.

Arrow buttons or left click > Drag

Selection

Bones

X-Ray Machine

Power Ranger 

Background

Show all Hide all

Currently YouTube

https://www.youtube.com/watch?v=rp47yLfuYu4


Quickly ensure consistency by using the Set as Default Shape, Line, and Text Box 

functions.

View video 

tutorial

Setting default styles

Right-click > Set As Default Shape

Create a shape, text box or line use the 

format tools to create a style that you like.

Insert > Shape Insert > Shape

Once you are happy with the style, set the 

shape, text box or line as the default.

Now when you draw a new shape, line or text 

box, it will have the formatting that you set. 

This is much quicker than altering styles 

through the slide master.

 

A nice text box A nice text box A nice text box

 Set as Ḏefault Shape

Currently YouTube

https://www.youtube.com/watch?v=3wNVNC-zHrk


Add icons to your slide directly from PowerPoint, with scalable, vector 

graphics that you can resize and recolour easily.

View video 

tutorial

PowerPoint icons

Find a range of icons, all from within 

PowerPoint in Office 365. These icons are all 

scalable, so you can resize them with no loss 

of quality. They can also be recoloured in 

PowerPoint, just like any other shape.

Insert > Icons Illustrio

illustrio.com

The Noun Project

thenounproject.com

Endless Icons

endlessicons.com

Material Design

material.io/tools/icons

Orion Icon Library

orioniconlibrary.com

Flat Icon

flaticon.com

Icons8

icons8.com

More free icons are available from these 

websites. Sites at the top are completely free 

and open, while those at the bottom require 

attribution for the icon source. Click on any 

of the logos to check out the site.

https://www.brightcarbon.com/blog/insert-powerpoint-icons-office-365/
https://illustrio.com/
https://thenounproject.com/
https://illustrio.com/
http://endlessicons.com/
https://www.material.io/resources/icons
https://thenounproject.com/
https://orioniconlibrary.com/
https://www.flaticon.com/
https://icons8.com/


Use images in your presentation to convey your messages in a way that is 

compelling, clear, and persuasive, as well as looking slicker and more professional. 

All these sites give you free access to beautiful images that you can use in any 

presentation.

Photography

Pexels

pexels.com

Unsplash

unsplash.com

Life of Pix

lifeofpix.com

StockSnap.io

stocksnap.io

Gratisography

gratisography.com

Pixabay

pixabay.com

Every Pixel

everypixel.com

Burst

burst.shopify.com

Reshot

reshot.com

These sites also offer free videos

https://www.pexels.com/
https://pixabay.com/
https://www.lifeofpix.com/
https://unsplash.com/
https://stocksnap.io/
https://www.everypixel.com/
https://burst.shopify.com/
https://www.reshot.com/
https://gratisography.com/


Add richness and depth by adding a full screen background image with 

blur so it doesn’t interfere with content.

View video 

tutorial

Rich backgrounds

Add a picture to your slide and 

resize to fill the slide.

Using the Artistic Effects, choose blur 

to take away the sharpness and help 

it blend into the background.

Choose an image in keeping with your 

brand, but try not to make it too busy.

Insert > Picture Picture Format > Artistic Effects

Currently YouTube

https://www.youtube.com/watch?v=1FxtBcxcwbg


Animate in a second blurred version of an image over the top of the first to shift 

focus.

View video 

tutorial

Focus shift

Group Objects > Copy Paste as Picture > Picture Tools Format > 

Artistic Effects > Blur

Create an invisible box over your objects and group. Select the group 

then copy and paste as picture. The invisible box ensures your 

blurred image won’t have sharp edges.

Animations > Add Animation > Entrance Fade

Add animation to blurred image. Add your object of focus on top of 

the blurred image to make it stand out.

Currently YouTube

https://www.youtube.com/watch?v=nV3_m5N-Qc8


Create a freeform shape and fill with an image to crop out any shape.

View video 

tutorial

Custom image cropping

Trace around the part of the picture you want 

to crop.

In PowerPoint 2013 or later, use the Boolean 

tools Shape Intersect to cut out the image.

Format Picture > Crop

Use the Alt key to snap the cropped picture 

to the freeform trace.

Format Shape > Picture Fill > Insert from 

Clipboard

Use the Soft Edges formatting tool to remove 

any harsh edges.

Insert > Shape > Freeform Shape

Right-click on your freeform trace and insert 

your cropped image.

Crop picture to outer edges of the freeform 

trace then copy picture (Ctrl + C).

Currently YouTube

https://www.youtube.com/watch?v=bg-N7gkhbS4


Quickly change a picture without losing formatting or animation effects.

View video 

tutorial

Change picture

Format the picture to fit your slide.

Insert > Picture 

Duplicate a single picture multiple times and 

then use Change Picture to have a series of 

screenshots all the same size.

Right-click > Change Picture

Select a new picture from your computer files 

or your clipboard.

Choose new picture

Currently YouTube

https://www.youtube.com/watch?v=18T8npj4lB4


Animate graphs piece by piece using the Chart Animation function, making them 

easier to understand.

View video 

tutorial

Graph animation

1) Animate chart using Add 

Animation on the 

Animations tab.

2) Double click on the 

animation event in the 

Animation Pane and select 

Chart Animation.

3) Animate the chart by series, 

category, or individual 

element for greater control.

Animations > Add Animation >Entrance > Double Click 

>Animation Event > Chart Animation

Currently YouTube

https://www.youtube.com/watch?v=7cENnnxJLDk


Create duplicates of bar chart columns and group them to get grow/shrink 

animations to work effectively.

View video 

tutorial

Growing & shrinking bar charts

Duplicate your bar, making the second 

invisible. Duplicating and grouping your 

shape means it will appear to grow or shrink 

from the axis.

Position second bar directly below the axis 

and group together with the first (Ctrl + 

G). Bars below axis should be completely 

invisible (select ‘No Fill’)

Animations > Add Animation > 

Emphasis > Grow/Shrink

Effect Options > Vertical

Ctrl + D

Currently YouTube

https://www.youtube.com/watch?v=gvaBV52TzYE


Draw large shapes over objects and group to enable you to rotate around a false 

central point.

View video 

tutorial

Rotating objects

Animations > Add Animation > 

Emphasis > Spin

Create a shape starting at the center point of 

rotation, using the Ctrl key to make that 

point the center, and make sure it’s larger 

than anything else.

Make the large shape invisible (select ‘No 

Fill’) and group it with any objects that need 

to rotate.

Use a Spin animation on the group. The 

entire group will rotate around it’s center 

point, which is controlled by the large 

invisible shape, making it look like other 

objects are rotating around their end point.

Currently YouTube

https://www.brightcarbon.com/view-alignment-distribution-video/


Duplicate your shape and use motion paths on both objects 

as a guide to get them to line up precisely.

View video 

tutorial

Precise motion

Animations > Add Animation > 

Motion Paths > Lines

Add a motion path to your object.

Copy > Paste Adjust your original motion path so that the 

end matches up with the start of your second 

path. Then delete your duplicate shape.
Duplicate your shape, so that now both have 

an identical motion path.

Currently YouTube

https://www.brightcarbon.com/view-alignment-distribution-video/


Screenshots are a great way to share real-world examples with people, and they’re 

really simple to do.

Screenshot

This works for any part of your screen, any program, or browser.

The screenshot is stored in the clipboard, so once captured, go into 

PowerPoint and paste (Ctrl + V) to put the image on your slide.

Capture a screenshot
Shift S

+ +

Use the cursor to select just a small portion of your screen, 

or select from one corner to the opposite corner to select the entire 

screen.



Sometimes video is the best way to demonstrate a technique or process. 

PowerPoint gives you an excellent screen recording option.

Screen recording

Record screen
Shift R

+ +

Use the cursor to select just a small portion of your screen, 

or select the entire screen by clicking at the top and dragging down 

to the bottom.

Once the recording area has been selected, PowerPoint will minimize 

(although you can maximize it again), allowing you record anything 

on your desktop, within a program, or a browser.

Record live audio as you capture the screen too.

Once finished, stop recording, and the video will be inserted into 

your PowerPoint deck.

You can resize, trim, and edit the video in the Video Tools tab.

Insert > Screen Recording

Stop recording screen
Shift Q

+ +

Select custom area
Shift A

+ +

Record audio
Shift U

+ +

Record pointer
Shift O

+ +

Lock control panel dock
Shift I

+ +



If you want other things to happen next to, or over the top of, a video, then using 

bookmarks to trigger animations can be a great help.

Video bookmarks

Select a video and use the media controls underneath to 

navigate to a time point. Choose Add Bookmark on the 

ribbon and repeat to create as many bookmarks as 

required.

Playback > Add Bookmark

Any animated content can be timed to animate with a 

specific bookmark. Select an animation and choose the 

Triggers drop down on the Animation tab. Choose the 

appropriate bookmark.

Animations > Triggers > On Bookmark



Cropping a photo can completely change the focus of the image and the effect 

that it can have on your slide.

Image cropping

Select your image and crop 

into a circle

Format > Crop > Crop to Shape

Use the distribution tool to align 

your images accurately

Format > Align

To create a more accurate circle, 

use the 1:1 aspect ratio tool

Format > Crop > Aspect Ratio

Use the crop tool, and hold the 

shift key whilst resizing your image 

to fill the shape accordingly

Format > Crop

Repeat this step across the 

remaining images

View video 

tutorial

https://www.brightcarbon.com/view-image-crop-video/


Standard tools like cropping and recolouring can really change the look and 

meaning of your presentation. Crop to zoom can help your pictures look 

consistent and your slides more professional, whilst recolouring may suggest 

different topics or be used to create a segue.

Crop to zoom and recolour images

Select the image, and choose Crop to reveal 

black cropping grab handles.

Format > Crop
Format > Crop > 

Enlarge white handles

Use the white size grab handles to make the 

image larger so that you can see only the 

laptop within the crop area. 

Format > Color > Apply 

colour wash

Select an image and apply a colour wash to 

each image to represent different topics, or 

use one highlight colour and others in 

grayscale as a segue.

View video 

tutorial

https://www.brightcarbon.com/view-image-crop-zoom-video/


Make your slides more eye-catching with the use of full bleed images that you 

control – not just filling the background.

Overcrop to create full bleed image

Select the image, and choose Crop to reveal 

black cropping grab handles.

Format > Crop Enlarge black handles

Use the black crop grab handles to drag the 

crop area to the edge of the slide, or new 

larger image limits.

Format > Crop > 

Enlarge white handles

Use the white size grab handles to make the 

image larger so that it fills the crop area 

completely.

View video 

tutorial

https://www.brightcarbon.com/view-image-crop-zoom-video/


Recolour top image

Format > Color > Grayscale

Align images to slide edges

Home > Arrange > Align

Turn a standard image into an effective visual tool that will enhance 

communication and get your message across more clearly. Simple highlighting 

can represent relevant stats more powerfully than numbers alone.

Image-enhanced story

Fill screen with image
Crop grey image to 80% of 

full image width

Format > Crop

Resize text to 40pt and 

increase text box size

Home > Font

Triangle to link text to image 

and highlight message

Home > Drawing

Create duplicate image

Ctrl + C > Ctrl + V

Send images to back

Home > Arrange   

View video 

tutorial

https://www.brightcarbon.com/view-image-enhanced-story-video/


Using only PowerPoint you can edit images to make you look like a Photoshop 

expert. Combining two images and using the blur effect can make your slide stand 

out. 

Image combination

Resize images with background 

filling entire slide

Remove white from phone image

Format > Color > Set Transparent 

Color

Copy/paste mountains image and 

resize and reposition over phone

Ctrl + C > Ctrl + V

Send small mountain image behind 

phone and crop to fit screen

Home > Arrange

Blur background image

Format > Artistic Effects > Blur

View video 

tutorial

https://www.brightcarbon.com/image-combination/


White space doesn’t necessarily have to contain a lot of white. It’s about using 

areas of contrast to focus attention on specific elements. You can use actual white 

space, but also other colours, and even images to create the effect.

Whitespace image and text formatting

Overcrop image and expand across 

full slide, positioning key focus to 

one side

Format > Crop

Align text left and change paragraph 

font size to 20pt

Home > Font

  

  

Change text to Body font and 

change text colour to white

Home > Font

Add shape around text and send 

back, behind text to add contrast

Home > Arrange

30% transparency to shape box to 

link with image

Right-click > Format

Change bullet text font size to 24pt, 

make Bold, and toggle off bullets

Home > Font

Select bullet text and apply 1.5x 

line spacing

Home > Paragraph > Line Spacing

Add lines to demark individual 

text lines

Home > Drawing

View video 

tutorial

https://www.brightcarbon.com/view-white-space-video/


Using a grid provides a classic design layout for your slides. A 3x3 grid – the rule 

of thirds – is a good start. PowerPoint guides can help form the grid clearly and 

make your text, images, and other content look more uniform, and instantly more 

pleasing to look at. Everyone loves a tidy slide.

Grids and guides

Right-click to begin bringing 

guides into your document. 

Holding Ctrl while dragging will 

copy your existing guide.

Place your guides over the lines 

you have drawn to create an 

accurate three column grid.

Draw four vertical lines, ensuring 

there are two on the outer edges 

of your document. Click and drag 

to move the 

lines roughly into the position 

you need.

Select all of the lines, and use the 

distribute tool to automatically 

space them correctly.

Repeat this step using horizontal 

lines to complete your 3x3 grid.

Format > Align > 

Distribute Horizontally

Right-click > 

Grid and Guides
Insert > Shapes

Repeat steps 

horizontally

View video 

tutorial

https://www.brightcarbon.com/view-grids-and-guides-video/


B  

Formatting text appropriate can help your audience understand what 

they need to read first, and the importance of the words on the slide. 

Avoid confusion by simplifying the style, creating a sense of hierarchy, 

and cutting back on the effects you use.

Text formatting

Choose a single font and size to 

use across your text

Home > Font

Add bold and colour to points of 

focus within the text

Home > Font

Remove any bold type by selecting 

the bold tab

Home > Font > Bold

Apply a consistent style and 

colour to all bullet points

Home > Font > Bullets

Select all text and increase ‘after’ 

spacing to 12pt

Right-click > Paragraph

Fill text box with a dark colour, 

and adjust transparency to 30%

Right-click > Format Shape

Resize text box to around ⅔ of 

the slide size

Right-click > Format Shape

Add an appropriate picture

Insert > Pictures

B

View video 

tutorial

https://www.brightcarbon.com/view-formatting-text-video/


The best way to handle colours in PowerPoint is to set your template correctly. 

Keeping everything consistent and on brand helps to make your slides 

recognisable and full of impact.

Setting theme colours

Open the colour menu within the 

current theme

Design > Variants > Colors

Select Customize Colors to change 

the programmed swatches

Design > Variants > Colors > 

Customize Colors

Select your colours, or insert 

colour values to create your 

personalised theme

View video 

tutorial

https://www.brightcarbon.com/view-colours-video/


Colours can have specific meanings – red for bad or green for good. Clever use of 

colour can enhance your message and help your audience to understand your 

story more quickly and more easily.

Colour to convey meaning

Draw a triangle, and flip the shape so that 

the right-hand side is tallest. Resize and 

reposition the triangle to fit the appropriate 

area on the slide.

Insert > Shapes

Home > Arrange > Rotate > 

Flip Horizontal

Right-click > Format Shape 

Use the gradient fill effects to create a scale, 

from red through yellow, and into green, to 

give a sense of scale.

Format > Align > 

Distribute Horizontally

Add markers and use the distribute tool to 

space them accurately. Create a single 

thicker line to act as a gauge

View video 

tutorial

https://www.brightcarbon.com/view-colours-video/


Using colour well with charts is critical – you can use it to help your audience 

quickly understand exactly what the key messages are.

Colour highlighting

Select the bars relating to the 

important data on the graph, and fill 

these with a bold colour.

Format > Shape Fill 

Select the bars relating to non-

essential data on the graph, and fill 

these with a dull colour that makes 

them less eye catching.

Format > Shape Fill 

Make sure to use two shades of the 

dull colour to differentiate between 

the results.

View video 

tutorial

https://www.brightcarbon.com/view-colours-video/


Use the Freeform Shape Tool to 

draw around parts to highlight. 

Click to start, release the mouse 

button, move to the next point 

and click to continue. Click on 

start point to finish.

Create full slide black box and 

send back using the layer tools, 

to reveal the freeform shapes.

Select the black box, then shift 

click the highlight shapes and 

use the Merge Shapes Subtract 

tool to cut out the highlights.

Make black box semi-transparent 

(30%) and add labels to 

highlighted areas.

Banish the drudgery of content-heavy, detailed slides by using this technique to 

focus attention on what’s important and bring your stories to life. Use highlighting 

to help your audience understand the key ideas and remember them.

Home > Shapes > Lines 

> Freeform

Home > Arrange > 

Send Backward

Format > Merge 

Shapes > Subtract

Right-click on shape > 

Format Shape > Fill > 

Transparency

View video 

tutorial

Highlighting content

https://www.brightcarbon.com/view-highlighting-content-video/


Copy the image (Ctrl + C) to 

build up multiple layers. Then 

make the initial image grayscale 

so that the highlight later stands 

out.

Paste a new image (Ctrl + V) and 

align with the original. Then 

apply a greyscale recolor and 

blur using Artistic Effects to 

create contrast.

Paste a new image. Use the 

Freeform Shape Tool to draw 

around parts to highlight. Click 

to start, release the mouse 

button, move to the next point 

and click to continue. Click on 

start point to finish.

Select the color image, then shift 

click the highlight shape and use 

the Merge Shapes Intersect tool 

to cut out the highlight on the 

color image.

Want to make an impact? Learn how to capture attention in PowerPoint, 

transforming your slides from dull and boring walls of text, into beautiful and 

impactful visual slides that capture your audience’s attention and leave them 

thinking about what’s most important in your story.

Format > Color > 

Grayscale

Format > Artistic 

Effects > Blur

Home > Shapes > 

Lines > Freeform

Format > Merge 

Shapes > Intersect

View video 

tutorial

Capturing attention

https://www.brightcarbon.com/view-capturing-attention-video/


Use Entrance animations to make content appear on 

the slide to provide pacing and help focus attention on 

new content.

Use Emphasis animations to change content. Use the 

Fill Color to alter the color and Grow/Shrink to change 

the size. Click the Effect Options button to change the 

color or size of the object for each.

Use Exit animations to remove unnecessary content 

from the slide so that it doesn’t distract or clutter up 

the slide.

Use Motion Paths to move objects around a slide. The 

green arrow indicates the start point and the red 

arrow is the end point, with the shape moving along 

the black dotted line. Select either end point to resize, 

position, and shape the motion path.

All animations are in the Animations tab on the ribbon. Choose 

Add Animation to find the four categories and different types of 

animation.

Far from being a luxury, animations in PowerPoint are incredibly useful for telling 

stories. Learn how to master the different types of animations to create a dynamic 

visual sequence that communicates elegantly and effectively. View video 

tutorial

Storytelling with animations

https://www.brightcarbon.com/view-storytelling-with-animations-video/


Triggers cause animations to start when you click an object on the slide. Use triggers to reveal and hide additional information, 

click to change colour to highlight something, or play media.

Add an Entrance animation to 

additional information.

Double click animation event, 

select Timing, then Triggers, 

and choose which object to act 

as the clickable button.

Using both an entrance and an 

exit animation means you can 

turn the pop-up on and off.

Create interactive presentations with triggers! Develop slides where you choose 

what content to share with each audience, giving you a responsive PowerPoint 

and a great deal of flexibility. Create interactive content like short quizzes, using 

them for maximum effect.
View video 

tutorial

Interactive content with trigger animations

https://www.brightcarbon.com/view-use-trigger-animations-create-interactive-content-video/


Section 1 Section 2 Section 3 Section 4

Hyperlink any object to travel to a 

slide, webpage or document.

Hyperlink boxes on menu slides to 

jump to different chapters.

Hyperlink logos to return to menu.

Hyperlink invisible boxes over multiple 

objects or groups.

Right-click on an object (not a group) 

and choose link.

Create flexible navigation within your PowerPoint presentation using hyperlinks to 

move around the deck seamlessly and effortlessly with clickable menus. It makes 

for a more interactive presentation and discussion with your audience and it's 

really easy.
View video 

tutorial

Flexible navigation using hyperlinks

https://www.brightcarbon.com/view-use-hyperlinks-menus-flexible-navigation-video/


Use VBA macros to create menus that populate across your entire presentation 

automatically, without having to manually paste them, saving a huge amount of 

time, and ensuring accuracy and consistency. View video 

tutorial

Supercharging interactive presentations with VBA (Part 1)

If you have an interactive menu that covers content, 

animating it over the content by clicking a trigger 

button can be helpful, but animations don’t reset 

when you come back to the slide.

Using VBA macros to reset the animations on each 

slide whenever you come back to it, so you see a 

fresh version each time. The VBA code for the next 

slide macro is:

Public Sub NextSlide(ByRef oShp As Shape)

Dim oSld As Slide

Set oSld = oShp.Parent

lIdx = oSld.SlideIndex + 1

If lIdx = ActivePresentation.Slides.Count Then lIdx = 1

SlideShowWindows(1).View.GotoSlide lIdx, msoTrue

End Sub

https://www.brightcarbon.com/blog/supercharging-powerpoint-interactive-presentations-with-vba-part-1/


In this second part of our series on supercharging PowerPoint interactive 

presentations with VBA we look at how you can provide your users with visual 

feedback for active areas of your slide using a mouse hover technique. View video 

tutorial

Supercharging interactive presentations with VBA (Part 2)

You can use VBA macros to provide extensive visual 

feedback when mousing over a hyperlinked object. 

The VBA code for highlighting active objects is:

Public Sub GraphicHover(ByRef oGraphic As Shape)

oGraphic.Fill.ForeColor.ObjectThemeColor = 

msoThemeColorAccent1

End Sub

This macro changes the fill colour of the object 

(called a Shape in VBA) to Accent 1 from the theme. 

Once you’ve added this to your PowerPoint file then 

you can uncheck the PowerPoint highlighting feature 

and instead assign the Mouse Over event to Run 

macro, selecting the GraphicHover macro.

Now when you move the mouse over the icon during 

a slide show the fill colour changes.

https://www.brightcarbon.com/blog/supercharging-powerpoint-interactive-presentations-with-vba-part-2/
https://www.brightcarbon.com/blog/how-to-use-vba-in-powerpoint/


View video 

tutorial

Morph is a stunning way to seamlessly transition between slides, but also to 

create motion, emphasis and tell stories. Note that it only works with Office 365 or 

PowerPoint 2019. Earlier versions of PowerPoint will simply use a Fade transition.

Morph magic

Transitions > Morph

Morph recognizes objects across slides and will seamlessly move, 

resize, recolour, and rotate objects. You can use this to change 

content on your slide. Objects have to be on both slides to create any 

change using morph, otherwise, the transition appears like a fade.

Introduce objects by having them off the edge of the first slide 

canvass and on the second slide, or remove them by having them on 

the first slide and off the edge of the second slide canvass.

Give the effect of moving around a more complex diagram with 

content moving off and onto the slide, by creating a diagram that 

only partly fits on the slide canvass. On the second slide, move the 

diagram so that a different part is on the slide canvass, and morph 

will pan around the diagram. Zoom into particular elements by 

making the diagram larger on the second slide.

https://www.brightcarbon.com/blog/powerpoints-new-morph-transition/


Morph isn’t just for transitioning between slides, it can be used for interesting 

effects to tell stories, such as creating a magnifying lens to highlight content. Note 

that it only works with Office 365 or PowerPoint 2019. Earlier versions of 

PowerPoint will simply use a Fade transition.

Morph magnify

Transitions > Morph

Insert an image on the slide, copy, paste, and align the new 

image on top of the original.

View video 

tutorial

Crop the top image to a rough square focusing on a specific 

area, set the Crop to Shape (Oval), and set the Aspect Ratio 

to 1:1 (Picture Tools Format > Crop).

Add a shadow or outline to the new cropped circle image and 

make it larger (use Shift and Ctrl to expand in proportion and 

the correct position).

Duplicate the slide (Ctrl + D) and on the new slide, move the 

circle image to a different position.

Select Crop on the circle image, but now move the image 

within the circle placeholder, so that it matches the image 

behind in the new position.

https://www.brightcarbon.com/blog/powerpoint-morph-tutorial-magnifying-glass/


Morph is a stunning way to seamlessly transition between slides, but also create a 

fantastic way to navigate around a complex scene using hyperlinks and morph 

combined for great effects.

Interactive morph

Transitions > Morph

Draw boxes over parts of the slide or diagram. 

Change the fill colour to No Fill and line colour

to No Outline.

Right-click each invisible box and choose Link 

from the pop-up menu. Hyperlink to the 

relevant slide.

On the main slide featuring the content full-

screen, apply the Morph transition to achieve 

the effect of seamlessly moving from the 

complex diagram or menu slide to the 

appropriate content slide.

Then consider changing content between the 

slides and using morph to create interesting 

effects as the content changes.



Be a PowerPoint productivity superhero with the top shortcuts that will have you 

creating amazing slides in seconds.

Slide show functions

See all the slides

Zoom in on a slide

Go to that slide

End Slide show

All Slides Dialogue

Blacks/Unblacks the screen

Whites/Unwhites the screen

Stop/Restart automatic show

Go to next slide if hidden

Return to first slide

View task bar

Return to previous zoom slide
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Infographics help convey your message powerfully because they combine text 

with visuals in a way that tells a story and makes sense to the viewer. Watch this 

summary video to gain an understanding of infographic design theory so you can 

create some on your own.

Infographics in PowerPoint

View video 

tutorial

https://www.brightcarbon.com/incredible-infographics-video-summary/
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